summaryrefslogtreecommitdiffstats
path: root/src/egl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/egl/Makefile.am')
-rw-r--r--src/egl/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/egl/Makefile.am b/src/egl/Makefile.am
index 304b0d3133f..7c5abd21148 100644
--- a/src/egl/Makefile.am
+++ b/src/egl/Makefile.am
@@ -86,6 +86,8 @@ endif
if HAVE_EGL_PLATFORM_ANDROID
AM_CFLAGS += -DHAVE_ANDROID_PLATFORM
+AM_CFLAGS += $(ANDROID_CFLAGS)
+libEGL_la_LIBADD += $(ANDROID_LIBS)
dri2_backend_FILES += drivers/dri2/platform_android.c
endif