summaryrefslogtreecommitdiffstats
path: root/src/compiler/glsl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/compiler/glsl/meson.build')
-rw-r--r--src/compiler/glsl/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/compiler/glsl/meson.build b/src/compiler/glsl/meson.build
index df1c086671d..7e4dd2929a3 100644
--- a/src/compiler/glsl/meson.build
+++ b/src/compiler/glsl/meson.build
@@ -41,7 +41,7 @@ ir_expression_operation_constant_h = custom_target(
'ir_expression_operation_constant.h',
input : 'ir_expression_operation.py',
output : 'ir_expression_operation_constant.h',
- command : [prog_python2, '@INPUT@', 'constant'],
+ command : [prog_python, '@INPUT@', 'constant'],
capture : true,
)
@@ -49,7 +49,7 @@ ir_expression_operation_strings_h = custom_target(
'ir_expression_operation_strings.h',
input : 'ir_expression_operation.py',
output : 'ir_expression_operation_strings.h',
- command : [prog_python2, '@INPUT@', 'strings'],
+ command : [prog_python, '@INPUT@', 'strings'],
capture : true,
)