aboutsummaryrefslogtreecommitdiffstats
path: root/src/compiler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/compiler/Makefile.am')
-rw-r--r--src/compiler/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/compiler/Makefile.am b/src/compiler/Makefile.am
index 45b9cc58543..9093fab6129 100644
--- a/src/compiler/Makefile.am
+++ b/src/compiler/Makefile.am
@@ -57,7 +57,14 @@ check_PROGRAMS =
TESTS =
BUILT_SOURCES =
CLEANFILES =
-EXTRA_DIST = SConscript
+EXTRA_DIST = \
+ SConscript \
+ glsl/glcpp/meson.build \
+ glsl/tests/meson.build \
+ glsl/meson.build \
+ nir/meson.build \
+ meson.build
+
MKDIR_GEN = $(AM_V_at)$(MKDIR_P) $(@D)
PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)