aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0527a315955..32372da49c1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,7 +50,7 @@ BUILT_SOURCES = git_sha1.h
# At the same time `make distclean' gets angry at us if we don't cleanup the
# builddir one.
distclean-local:
- test $(top_srcdir) != $(top_builddir) && rm $(builddir)/git_sha1.h
+ ( test $(top_srcdir) != $(top_builddir) && rm $(builddir)/git_sha1.h ) || true
SUBDIRS = . gtest util mapi/glapi/gen mapi