summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b63d135fcc7..1347120f186 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -115,6 +115,10 @@ if HAVE_INTEL_DRIVERS
SUBDIRS += intel/tools
endif
+if HAVE_VULKAN_COMMON
+SUBDIRS += vulkan/wsi
+endif
+
## Requires the i965 compiler (part of mesa) and wayland-drm
if HAVE_INTEL_VULKAN
SUBDIRS += intel/vulkan