summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9f51e444dd0..272e68ce875 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,8 +21,11 @@
SUBDIRS = . gtest util mapi/glapi/gen mapi
+# include only conditionally ?
+SUBDIRS += compiler
+
if NEED_OPENGL_COMMON
-SUBDIRS += glsl mesa
+SUBDIRS += mesa
endif
SUBDIRS += loader