summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c91e63efa13..79c2a543fdc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -81,6 +81,10 @@ if HAVE_BROADCOM_DRIVERS
SUBDIRS += broadcom
endif
+if HAVE_FREEDRENO_DRIVERS
+SUBDIRS += freedreno
+endif
+
if NEED_OPENGL_COMMON
SUBDIRS += mesa
endif