summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 329495ee1b3..1e0b95fcb16 100644
--- a/meson.build
+++ b/meson.build
@@ -22,7 +22,7 @@ project('mesa', ['c', 'cpp'], version : '17.3.0-devel', license : 'MIT',
default_options : ['c_std=c99'])
with_dri3 = true # XXX: need a switch for this
-with_vulkan_icd_dir = get_option('vulkan_icd_dir')
+with_vulkan_icd_dir = get_option('vulkan-icd-dir')
with_tests = get_option('build-tests')
with_valgrind = get_option('valgrind')