summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build7
1 files changed, 7 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 9bb114056b1..6a13e800084 100644
--- a/meson.build
+++ b/meson.build
@@ -485,8 +485,15 @@ endif
with_gallium_omx = _omx != 'disabled'
gallium_omx = _omx
dep_omx = []
+dep_omx_other = []
if gallium_omx == 'bellagio'
dep_omx = dependency('libomxil-bellagio')
+elif gallium_omx == 'tizonia'
+ dep_omx = dependency('libtizonia', version : '>= 0.10.0')
+ dep_omx_other = [
+ dependency('libtizplatform'),
+ dependency('tizilheaders')
+ ]
endif
omx_drivers_path = get_option('omx-libs-path')