summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 5de64acefd6..97809e98289 100644
--- a/meson.build
+++ b/meson.build
@@ -288,7 +288,7 @@ dep_thread = dependency('threads')
pre_args += '-DHAVE_PTHREAD'
dep_elf = dependency('libelf', required : false)
if not dep_elf.found()
- dep_elf = cc.find_library('elf')
+ dep_elf = cc.find_library('elf', required : with_amd_vk) # TODO: clover, r600, radeonsi
endif
dep_expat = dependency('expat')
# this only exists on linux so either this is linux and it will be found, or