summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 52a1075823f..c0e5c94d794 100644
--- a/meson.build
+++ b/meson.build
@@ -213,8 +213,8 @@ if _vulkan_drivers.contains('auto')
endif
endif
if _vulkan_drivers != ['']
- with_intel_vk = _drivers.contains('intel')
- with_amd_vk = _drivers.contains('amd')
+ with_intel_vk = _vulkan_drivers.contains('intel')
+ with_amd_vk = _vulkan_drivers.contains('amd')
with_any_vk = true
endif