summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 6c273ed20cf..53013e47ec4 100644
--- a/meson.build
+++ b/meson.build
@@ -619,7 +619,7 @@ if cc.links('''
const char *s = "1.0";
char *end;
double d = strtod_l(s, end, loc);
- float f = strtod_l(s, end, loc);
+ float f = strtof_l(s, end, loc);
freelocale(loc);
return 0;
}''',