summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b39e2f8ab96..570c5080ad8 100644
--- a/meson.build
+++ b/meson.build
@@ -546,7 +546,7 @@ with_gallium_va = _va == 'true'
dep_va = []
if with_gallium_va
dep_va = dependency('libva', version : '>= 0.38.0')
- dep_va = declare_dependency(
+ dep_va_headers = declare_dependency(
compile_args : run_command(prog_pkgconfig, ['libva', '--cflags']).stdout().split()
)
endif