summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index bc3bbf41a65..f538cf79bb4 100644
--- a/meson.build
+++ b/meson.build
@@ -94,12 +94,14 @@ with_gallium = false
with_gallium_radeonsi = false
with_gallium_nouveau = false
with_gallium_softpipe = false
+with_gallium_vc4 = false
_drivers = get_option('gallium-drivers')
if _drivers != ''
_split = _drivers.split(',')
with_gallium_radeonsi = _split.contains('radeonsi')
with_gallium_nouveau = _split.contains('nouveau')
with_gallium_softpipe = _split.contains('swrast')
+ with_gallium_vc4 = _split.contains('vc4')
with_gallium = true
with_dri = true
endif