summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index c0e5c94d794..6e617668096 100644
--- a/meson.build
+++ b/meson.build
@@ -585,7 +585,7 @@ endif
with_gallium_va = _va == 'true'
dep_va = null_dep
if with_gallium_va
- dep_va = dependency('libva', version : '>= 0.38.0')
+ dep_va = dependency('libva', version : '>= 0.39.0')
dep_va_headers = declare_dependency(
compile_args : run_command(prog_pkgconfig, ['libva', '--cflags']).stdout().split()
)