aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3dd9b9a4ce6..d362dfb15bd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2294,8 +2294,8 @@ if test "x$enable_opencl" = xyes; then
AC_MSG_ERROR([cannot enable OpenCL without Gallium])
fi
- if test $GCC_VERSION_MAJOR -lt 4 -o $GCC_VERSION_MAJOR -eq 4 -a $GCC_VERSION_MINOR -lt 7; then
- AC_MSG_ERROR([gcc >= 4.7 is required to build clover])
+ if test "x$HAVE_CXX11" != "xyes"; then
+ AC_MSG_ERROR([clover requires c++11 support])
fi
if test "x$have_libclc" = xno; then