summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index de51b17c018..805a355729d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1397,10 +1397,6 @@ if test "x$enable_opencl" = xyes; then
fi
AM_CONDITIONAL(HAVE_CLOVER, test "x$enable_opencl" = xyes)
-if test "x$enable_gallium_gbm" = xyes || test "x$enable_opencl" = xyes; then
- GALLIUM_TARGET_DIRS="$GALLIUM_TARGET_DIRS pipe-loader"
-fi
-
dnl
dnl Gallium configuration
dnl
@@ -1666,6 +1662,10 @@ if test "x$enable_gallium_tests" = xyes; then
fi
AM_CONDITIONAL(HAVE_GALLIUM_TESTS, test "x$enable_gallium_tests" = xyes)
+if test "x$enable_gallium_loader" = xyes; then
+ GALLIUM_TARGET_DIRS="$GALLIUM_TARGET_DIRS pipe-loader"
+fi
+
dnl Directory for VDPAU libs
AC_ARG_WITH([vdpau-libdir],
[AS_HELP_STRING([--with-vdpau-libdir=DIR],