summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 5740da6ee91..655b76ed6e6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2387,9 +2387,7 @@ dnl
dnl Gallium helper functions
dnl
gallium_require_llvm() {
- if test "x$enable_gallium_llvm" = "xyes"; then
- llvm_require_version $LLVM_REQUIRED_GALLIUM "gallium"
- else
+ if test "x$enable_gallium_llvm" != "xyes"; then
AC_MSG_ERROR([--enable-gallium-llvm is required when building $1])
fi
}