summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 2 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 5b3e007bf18..ee6d253664b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -990,14 +990,8 @@ if test "x$enable_dri" = xyes; then
fi
case "$host_cpu" in
- powerpc*)
- # Build only the drivers for cards that exist on PowerPC.
- if test "x$DRI_DIRS" = "xyes"; then
- DRI_DIRS="r200 radeon swrast"
- fi
- ;;
- sparc*)
- # Build only the drivers for cards that exist on sparc
+ powerpc* | sparc*)
+ # Build only the drivers for cards that exist on PowerPC/sparc
if test "x$DRI_DIRS" = "xyes"; then
DRI_DIRS="r200 radeon swrast"
fi