summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 4e4d76155fb..b6e8049a405 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1591,7 +1591,8 @@ strip_unwanted_llvm_flags() {
-e 's/-fno-exceptions\>//g' \
-e 's/-fomit-frame-pointer\>//g' \
-e 's/-fvisibility-inlines-hidden\>//g' \
- -e 's/-fPIC\>//g'
+ -e 's/-fPIC\>//g' \
+ -e 's/-fstack-protector-strong\>//g'
}