summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9227474f13f..068f632d308 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1849,7 +1849,7 @@ if test "x$enable_gallium_llvm" = xyes; then
else
LLVM_LIBS="`$LLVM_CONFIG --libs engine bitwriter`"
if test "x$enable_opencl" = xyes; then
- LLVM_LIBS="${LLVM_LIBS} `llvm-config --libs ipo linker instrumentation`"
+ LLVM_LIBS="${LLVM_LIBS} `llvm-config --libs ipo linker instrumentation mcjit`"
fi
fi
LLVM_LDFLAGS=`$LLVM_CONFIG --ldflags`