summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index b68b51e94a4..450fca161ac 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1127,11 +1127,11 @@ AC_ARG_ENABLE([lmsensors],
AM_CONDITIONAL(HAVE_LIBSENSORS, test "x$enable_lmsensors" = xyes)
if test "x$enable_lmsensors" = xyes ; then
DEFINES="${DEFINES} -DHAVE_LIBSENSORS=1"
- LIBSENSORS_LDFLAGS="-lsensors"
+ LIBSENSORS_LIBS="-lsensors"
else
- LIBSENSORS_LDFLAGS=""
+ LIBSENSORS_LIBS=""
fi
-AC_SUBST(LIBSENSORS_LDFLAGS)
+AC_SUBST(LIBSENSORS_LIBS)
case "$host_os" in
linux*)