summaryrefslogtreecommitdiffstats
path: root/src/vulkan/util/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-12-11 15:56:08 -0800
committerDylan Baker <[email protected]>2018-01-11 15:40:02 -0800
commitfbf192a67ed2e3d4f614b49fe008c980c5f7c9a2 (patch)
treed0320f703e9b2ffc4096720db4784cf10ea882ef /src/vulkan/util/meson.build
parentc3d802d68e222bf4030ab4e487501dfbcb34608d (diff)
meson: Use consistent style
Currently the meosn build has a mix of two styles: arg : [foo, ... bar], and arg : [ foo, ..., bar, ] For consistency let's pick one. I've picked the later style, which I think is more readable, and is more common in the mesa code base. v2: - fix commit message Acked-by: Eric Engestrom <[email protected]> Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/vulkan/util/meson.build')
-rw-r--r--src/vulkan/util/meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/vulkan/util/meson.build b/src/vulkan/util/meson.build
index 6b0ec1e5ef4..a6208b08eb5 100644
--- a/src/vulkan/util/meson.build
+++ b/src/vulkan/util/meson.build
@@ -28,8 +28,10 @@ vk_enum_to_str = custom_target(
'vk_enum_to_str',
input : ['gen_enum_to_str.py', vk_api_xml[0]],
output : ['vk_enum_to_str.c', 'vk_enum_to_str.h'],
- command : [prog_python2, '@INPUT0@', '--xml', '@INPUT1@',
- '--outdir', meson.current_build_dir()],
+ command : [
+ prog_python2, '@INPUT0@', '--xml', '@INPUT1@', '--outdir',
+ meson.current_build_dir()
+ ],
)
libvulkan_util = static_library(