summaryrefslogtreecommitdiffstats
path: root/src/vulkan/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2015-07-30 14:59:02 -0700
committerJason Ekstrand <[email protected]>2015-07-30 15:00:42 -0700
commit26ba0ad54d6bef6237abfabf5a3f572c325951d3 (patch)
treedcda857eb102d4fdfdf86e6b72563d5b384677ee /src/vulkan/Makefile.am
parente379cd9a0e2822851c1745b473521e3a49bfbdd3 (diff)
vk: Re-name command buffer implementation files
Previously, the command buffer implementation was split between anv_cmd_buffer.c and anv_cmd_emit.c. However, this naming convention was confusing because none of the Vulkan entrypoints for anv_cmd_buffer were actually in anv_cmd_buffer.c. This changes it so that anv_cmd_buffer.c is what you think it is and the internals are in anv_batch_chain.c.
Diffstat (limited to 'src/vulkan/Makefile.am')
-rw-r--r--src/vulkan/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/vulkan/Makefile.am b/src/vulkan/Makefile.am
index 6d1212c532c..c816f97034f 100644
--- a/src/vulkan/Makefile.am
+++ b/src/vulkan/Makefile.am
@@ -57,7 +57,7 @@ libvulkan_la_SOURCES = \
anv_allocator.c \
anv_aub.c \
anv_cmd_buffer.c \
- anv_cmd_emit.c \
+ anv_batch_chain.c \
anv_compiler.cpp \
anv_device.c \
anv_entrypoints.c \