summaryrefslogtreecommitdiffstats
path: root/src/vulkan/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg Kristensen <[email protected]>2015-06-02 22:56:39 -0700
committerKristian Høgsberg Kristensen <[email protected]>2015-06-02 22:57:42 -0700
commit1286bd3160bc1e70fa3bba2ec12999b2a02ffad9 (patch)
tree3c6f7dd1b669e714de972233b657c2f6e7a4d594 /src/vulkan/Makefile.am
parent2f6aa424e9c7bbef5e330f9cbd724e64e8f61b69 (diff)
vk: Delete vk.c test case
We now have crucible up and running and all vk sub-cases have been moved over. Delete this crufty old hack of a test case.
Diffstat (limited to 'src/vulkan/Makefile.am')
-rw-r--r--src/vulkan/Makefile.am5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/vulkan/Makefile.am b/src/vulkan/Makefile.am
index ae61b67802c..ce3f6b06391 100644
--- a/src/vulkan/Makefile.am
+++ b/src/vulkan/Makefile.am
@@ -88,11 +88,6 @@ entrypoints.c : vk_gen.py $(vulkan_include_HEADERS)
CLEANFILES = entrypoints.h entrypoints.c
-bin_PROGRAMS = vk
-
-vk_SOURCES = vk.c
-vk_LDADD = libvulkan.la -lpng16
-
libvulkan_la_LIBADD = -lxcb -lxcb-dri3 \
$(top_builddir)/src/mesa/drivers/dri/i965/libi965_compiler.la