summaryrefslogtreecommitdiffstats
path: root/src/vulkan/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <[email protected]>2015-05-17 21:35:34 -0700
committerKristian Høgsberg <[email protected]>2015-05-18 10:27:07 -0700
commit60ebcbed544f022325469373f1b4b7114bfa5ea7 (patch)
tree2114551707037fc7aa60c9a02f0ddfc68a9fbe46 /src/vulkan/Makefile.am
parent454345da1e8d22f3612aa3fec6b1cf3027845d48 (diff)
vk: Start Implementing vkGetFormatInfo()
We move the format table and vkGetFormatInfo to their own file in the process.
Diffstat (limited to 'src/vulkan/Makefile.am')
-rw-r--r--src/vulkan/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/vulkan/Makefile.am b/src/vulkan/Makefile.am
index 8b53a089615..8c05c5139fc 100644
--- a/src/vulkan/Makefile.am
+++ b/src/vulkan/Makefile.am
@@ -64,6 +64,7 @@ libvulkan_la_SOURCES = \
intel.c \
entrypoints.c \
entrypoints.h \
+ formats.c \
compiler.cpp
BUILT_SOURCES = entrypoints.h entrypoints.c