summaryrefslogtreecommitdiffstats
path: root/src/util/tests/hash_table/Makefile.am
diff options
context:
space:
mode:
authorNicolai Hähnle <[email protected]>2016-01-06 14:50:46 -0500
committerNicolai Hähnle <[email protected]>2016-02-03 14:03:25 +0100
commit8b11d8cfbfaaf72755e6c200140e253cb3e3fa8a (patch)
tree94f35edeae0838227c433092b97a474b05222a75 /src/util/tests/hash_table/Makefile.am
parent6ad2e55a1405ac3757439dae55ed86425bb65806 (diff)
util/hash_table: add _mesa_hash_table_clear (v4)
v4: coding style change (Matt Turner) Reviewed-by: Ian Romanick <[email protected]> (v3)
Diffstat (limited to 'src/util/tests/hash_table/Makefile.am')
-rw-r--r--src/util/tests/hash_table/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/util/tests/hash_table/Makefile.am b/src/util/tests/hash_table/Makefile.am
index 04a77e30df1..8f12240cede 100644
--- a/src/util/tests/hash_table/Makefile.am
+++ b/src/util/tests/hash_table/Makefile.am
@@ -29,6 +29,7 @@ LDADD = \
$(DLOPEN_LIBS)
TESTS = \
+ clear \
collision \
delete_and_lookup \
delete_management \