summaryrefslogtreecommitdiffstats
path: root/src/util/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2017-12-07 14:47:46 +0000
committerEric Engestrom <[email protected]>2017-12-07 17:29:42 +0000
commit4cba39331d206f3d6ab2d3c8869ecc289116a862 (patch)
tree892d34c7ad547cdf9ba6f6f63c6cccf9ecef64a4 /src/util/meson.build
parentf0337f0f701fc904d7c32556b8621438b2a45b3f (diff)
meson: add dep_thread to every lib that includes threads.h
Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=104141 Signed-off-by: Eric Engestrom <[email protected]> Reviewed-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/util/meson.build')
-rw-r--r--src/util/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/util/meson.build b/src/util/meson.build
index b54c20796ff..225593f5d38 100644
--- a/src/util/meson.build
+++ b/src/util/meson.build
@@ -102,7 +102,7 @@ libmesa_util = static_library(
'mesa_util',
[files_mesa_util, format_srgb],
include_directories : inc_common,
- dependencies : [dep_zlib, dep_clock],
+ dependencies : [dep_zlib, dep_clock, dep_thread],
c_args : [c_msvc_compat_args, c_vis_args],
build_by_default : false
)