summaryrefslogtreecommitdiffstats
path: root/src/util/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2019-07-22 15:25:28 +0100
committerEric Engestrom <[email protected]>2019-08-03 00:08:37 +0000
commit9a07606b84ec124232f3daddb15e169cc395bf91 (patch)
tree4714bd7a3dda84f7f6af22bf802dd6f9f067aac1 /src/util/meson.build
parent178811d8f6a2a449069830b38d3feae0d34f962a (diff)
meson: replace last uses of libxmlconfig with idep_xmlconfig
Signed-off-by: Eric Engestrom <[email protected]> Acked-by: Eric Anholt <[email protected]> Tested-by: Vinson Lee <[email protected]>
Diffstat (limited to 'src/util/meson.build')
-rw-r--r--src/util/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/util/meson.build b/src/util/meson.build
index be36c738bbb..95aff3b442f 100644
--- a/src/util/meson.build
+++ b/src/util/meson.build
@@ -147,7 +147,7 @@ idep_mesautil = declare_dependency(
dependencies : [dep_zlib, dep_clock, dep_thread, dep_atomic, dep_m],
)
-libxmlconfig = static_library(
+_libxmlconfig = static_library(
'xmlconfig',
files_xmlconfig,
include_directories : inc_common,
@@ -167,7 +167,7 @@ libxmlconfig = static_library(
idep_xmlconfig = declare_dependency(
sources : xmlpool_options_h,
include_directories : inc_util,
- link_with : libxmlconfig,
+ link_with : _libxmlconfig,
dependencies : dep_expat,
)