summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorQiang Yu <[email protected]>2018-08-06 11:19:24 +0800
committerEmil Velikov <[email protected]>2018-08-17 17:16:32 +0100
commit30b10dbb7c6f6bdf3e489620f8333c727bd3a6dd (patch)
treef9df5d7ce98646bfcef3e3a8415e32c9c122ad32 /src/util/Makefile.am
parent04bdbbcab3c4862bf3f54ce60fcc1d2007776f80 (diff)
driconf: move ${sysconfdir}/drirc to ${datadir}/drirc.d/00-mesa-defaults.conf
${sysconfdir} is for store admin config files, so move this mesa default config file to ${datadir}/drirc.d. Signed-off-by: Qiang Yu <[email protected]> Acked-by: Michel Dänzer <[email protected]> Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 8d8c1566e1e..efb94caff71 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -72,7 +72,8 @@ libxmlconfig_la_CFLAGS = \
$(EXPAT_CFLAGS)
libxmlconfig_la_LIBADD = $(EXPAT_LIBS) -lm
-sysconf_DATA = drirc
+drircdir = $(datadir)/drirc.d
+drirc_DATA = 00-mesa-defaults.conf
u_atomic_test_LDADD = libmesautil.la
roundeven_test_LDADD = -lm
@@ -84,7 +85,7 @@ TESTS = $(check_PROGRAMS)
BUILT_SOURCES = $(MESA_UTIL_GENERATED_FILES)
CLEANFILES = $(BUILT_SOURCES)
EXTRA_DIST = \
- drirc \
+ 00-mesa-defaults.conf \
format_srgb.py \
merge_driinfo.py \
SConscript \