summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2014-12-07 14:08:58 -0800
committerMatt Turner <[email protected]>2014-12-12 12:11:50 -0800
commita208e9b520ae2d854ae588fea309763b2eaad616 (patch)
tree5d59e341d3c4a8cf6f128a5e0190128420c65a60 /src/util/Makefile.am
parent952b324b23b1ff8596e3cb168c16a1feb372b32b (diff)
util: Wire up u_atomic_test.
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 0387f210c97..c7e183e8d61 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -37,6 +37,9 @@ libmesautil_la_SOURCES = \
$(MESA_UTIL_FILES) \
$(MESA_UTIL_GENERATED_FILES)
+check_PROGRAMS = u_atomic_test
+TESTS = $(check_PROGRAMS)
+
BUILT_SOURCES = $(MESA_UTIL_GENERATED_FILES)
CLEANFILES = $(BUILT_SOURCES)
EXTRA_DIST = format_srgb.py SConscript