summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorCaio Marcelo de Oliveira Filho <[email protected]>2018-07-06 11:26:13 -0700
committerRafael Antognolli <[email protected]>2018-07-12 14:03:51 -0700
commit8af0a45b4701aa99616b6d5975025ce793172a9c (patch)
treef8f0b240cc1f9aad5e6d5f36e65f5d3c97b0b734 /src/util/Makefile.am
parent2e0b00ab7d135f393c0cf7531317100f91725ffc (diff)
util/set: add a basic unit test
Reviewed-by: Eric Anholt <[email protected]>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 65794338c5b..bafb57439ab 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -22,7 +22,8 @@
SUBDIRS = . \
xmlpool \
tests/hash_table \
- tests/string_buffer
+ tests/string_buffer \
+ tests/set
if HAVE_STD_CXX11
SUBDIRS += tests/vma