aboutsummaryrefslogtreecommitdiffstats
path: root/src/meson.build
diff options
context:
space:
mode:
authorKenneth Graunke <[email protected]>2017-11-23 23:15:14 -0800
committerKenneth Graunke <[email protected]>2019-02-21 10:26:04 -0800
commit2dce0e94a3debe8d514a67dccad2505524c7d642 (patch)
tree61d8eb8b416e0cff20ebaf96fa7d17a34de000fb /src/meson.build
parenteac822eac1d0d682aa199cb039e9df4c53ec5e1e (diff)
iris: Initial commit of a new 'iris' driver for Intel Gen8+ GPUs.
This commit introduces a new Gallium driver for Intel Gen8+ GPUs, named 'iris_dri.so' after the hardware. Developed by: - Kenneth Graunke (overall driver) - Dave Airlie (shaders, conditional render, overflow query, Gen8 port) - Chris Wilson (fencing, pinned memory, ...) - Jordan Justen (compute shaders) - Jason Ekstrand (image load store) - Caio Marcelo de Oliveira Filho (tessellation control passthrough) - Rafael Antognolli (auxiliary buffer fixes) - The rest of the i965 contributors and the Mesa community
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/meson.build b/src/meson.build
index d9fe8daa146..60b0d640193 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -67,7 +67,7 @@ endif
if with_gallium_freedreno
subdir('freedreno')
endif
-if with_dri_i965 or with_intel_vk
+if with_dri_i965 or with_intel_vk or with_gallium_iris
subdir('intel')
endif
subdir('mesa')