summaryrefslogtreecommitdiffstats
path: root/src/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-12-11 15:56:08 -0800
committerDylan Baker <[email protected]>2018-01-11 15:40:02 -0800
commitfbf192a67ed2e3d4f614b49fe008c980c5f7c9a2 (patch)
treed0320f703e9b2ffc4096720db4784cf10ea882ef /src/meson.build
parentc3d802d68e222bf4030ab4e487501dfbcb34608d (diff)
meson: Use consistent style
Currently the meosn build has a mix of two styles: arg : [foo, ... bar], and arg : [ foo, ..., bar, ] For consistency let's pick one. I've picked the later style, which I think is more readable, and is more common in the mesa code base. v2: - fix commit message Acked-by: Eric Engestrom <[email protected]> Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/meson.build b/src/meson.build
index 043a81b9e90..5fc14acb0c7 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -29,9 +29,11 @@ inc_amd_common = include_directories('amd/common')
libglsl_util = static_library(
'glsl_util',
- files('mesa/main/extensions_table.c', 'mesa/main/imports.c',
- 'mesa/program/prog_parameter.c', 'mesa/program/symbol_table.c',
- 'mesa/program/dummy_errors.c'),
+ files(
+ 'mesa/main/extensions_table.c', 'mesa/main/imports.c',
+ 'mesa/program/prog_parameter.c', 'mesa/program/symbol_table.c',
+ 'mesa/program/dummy_errors.c',
+ ),
include_directories : [inc_common],
c_args : [c_vis_args],
build_by_default : false,