summaryrefslogtreecommitdiffstats
path: root/src/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-10-20 22:23:15 -0700
committerDylan Baker <[email protected]>2017-10-27 11:06:07 -0700
commit06c667556045bd9542ad5e6a318f42dd66707bd4 (patch)
treea29dc42c12fbbde1d3142df7acaf64d075c17c40 /src/meson.build
parent63c360d7b27caa2f89a382d7d77a145bb1441f66 (diff)
meson: move gallium include declarations to src
These are used by non-gallium osmesa, so they need to be defined outside of the gallium subdirectory. Signed-off-by: Dylan Baker <[email protected]> Reviewed-by: Eric Engestrom <[email protected]>
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/meson.build b/src/meson.build
index f980d25b7dd..6dc9abeb0bd 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -23,6 +23,8 @@ inc_common = include_directories(
inc_mesa = include_directories('mesa')
inc_mapi = include_directories('mapi')
inc_src = include_directories('.')
+inc_gallium = include_directories('gallium/include')
+inc_gallium_aux = include_directories('gallium/auxiliary')
libglsl_util = static_library(
'glsl_util',