summaryrefslogtreecommitdiffstats
path: root/src/mesa/main/tests/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-12-11 16:13:31 -0800
committerDylan Baker <[email protected]>2018-01-11 15:40:02 -0800
commit4ccb9816737945159289527322e759d92bf7a4d6 (patch)
tree5f4cc22fa3d962cfde826599e5a95e26904bdc8d /src/mesa/main/tests/meson.build
parent8e981eb2b7099849c7b74d855afb0c65f92227e8 (diff)
meson: Use consistent style for tests
Don't use intermediate variables, use consistent whitespace. Acked-by: Eric Engestrom <[email protected]> Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/mesa/main/tests/meson.build')
-rw-r--r--src/mesa/main/tests/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/mesa/main/tests/meson.build b/src/mesa/main/tests/meson.build
index 2c1d8e067e8..12be7393945 100644
--- a/src/mesa/main/tests/meson.build
+++ b/src/mesa/main/tests/meson.build
@@ -33,7 +33,9 @@ else
files_main_test += files('stub.cpp')
endif
-test('main-test', executable(
+test(
+ 'main-test',
+ executable(
'main_test',
[files_main_test, main_dispatch_h],
include_directories : [inc_include, inc_src, inc_mapi, inc_mesa],