summaryrefslogtreecommitdiffstats
path: root/src/mesa/main/tests/Makefile.am
diff options
context:
space:
mode:
authorNanley Chery <[email protected]>2015-11-18 15:01:44 -0800
committerNanley Chery <[email protected]>2015-11-19 11:12:45 -0800
commite8c5ef3ecaafae0ad6c300019c489401a9af714c (patch)
tree6cb4e2efcdddf591f81abd4c045588312218eaae /src/mesa/main/tests/Makefile.am
parentf030227f4643ae7e832545dfa3c3db472e00ab65 (diff)
mesa: Add test for sorted extension table
Enable developers to know if the table's alphabetical sorting is maintained or lost. v2: Move "*" next to pointer name (Matt) Include extensions_table.h instead of extensions.h (Ian) Remove extra " *" in comment (Ian) Signed-off-by: Nanley Chery <[email protected]> Reviewed-by: Matt Turner <[email protected]>
Diffstat (limited to 'src/mesa/main/tests/Makefile.am')
-rw-r--r--src/mesa/main/tests/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/mesa/main/tests/Makefile.am b/src/mesa/main/tests/Makefile.am
index bd7ab7365c0..d6977e20e85 100644
--- a/src/mesa/main/tests/Makefile.am
+++ b/src/mesa/main/tests/Makefile.am
@@ -27,6 +27,7 @@ AM_CPPFLAGS += -DHAVE_SHARED_GLAPI
main_test_SOURCES += \
dispatch_sanity.cpp \
mesa_formats.cpp \
+ mesa_extensions.cpp \
program_state_string.cpp
main_test_LDADD += \