aboutsummaryrefslogtreecommitdiffstats
path: root/src/mesa/drivers/dri/swrast/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2012-01-28 22:00:29 -0500
committerMatt Turner <[email protected]>2012-01-28 22:02:08 -0500
commit10c85526a23ab6c01a67562a885597ad65883be6 (patch)
tree8dd43a0efaba4da51dc8ba5828ad038682a6a4c7 /src/mesa/drivers/dri/swrast/Makefile.am
parent335d49ef1581c2954cfa17a5c603ca54dd770a89 (diff)
dri: don't link with DRICORE_LIB_DEPS
DRI_LIB_DEPS is sufficient since it includes DRICORE_LIB_DEPS
Diffstat (limited to 'src/mesa/drivers/dri/swrast/Makefile.am')
-rw-r--r--src/mesa/drivers/dri/swrast/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/mesa/drivers/dri/swrast/Makefile.am b/src/mesa/drivers/dri/swrast/Makefile.am
index 0a2800440d2..3dc7c104440 100644
--- a/src/mesa/drivers/dri/swrast/Makefile.am
+++ b/src/mesa/drivers/dri/swrast/Makefile.am
@@ -48,8 +48,7 @@ swrast_dri_la_SOURCES = \
swrast_dri_la_LDFLAGS = -module -avoid-version -shared
swrast_dri_la_LIBADD = \
- $(DRI_LIB_DEPS) \
- $(DRICORE_LIB_DEPS)
+ $(DRI_LIB_DEPS)
# Provide compatibility with scripts for the old Mesa build system for
# a while by putting a link to the driver into /lib of the build tree.