summaryrefslogtreecommitdiffstats
path: root/src/mesa/drivers/dri/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-10-16 17:24:56 -0700
committerDylan Baker <[email protected]>2017-10-26 11:30:56 -0700
commiteecd2860ffc89bf1c699dcb41e00205f8fa7e08a (patch)
tree3e251e30ddebc6c867e9498c4b947ac60e616691 /src/mesa/drivers/dri/meson.build
parent191e785c8101233ecf018b6bd4f62f969352199a (diff)
meson: build r200 driver
v2: - remove TODO that is done Build tested only Signed-off-by: Dylan Baker <[email protected]> Reviewed-by: Eric Anholt <[email protected]>
Diffstat (limited to 'src/mesa/drivers/dri/meson.build')
-rw-r--r--src/mesa/drivers/dri/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/mesa/drivers/dri/meson.build b/src/mesa/drivers/dri/meson.build
index bb65fb25210..5385dcc016f 100644
--- a/src/mesa/drivers/dri/meson.build
+++ b/src/mesa/drivers/dri/meson.build
@@ -34,6 +34,9 @@ endif
if with_dri_r100
subdir('radeon')
endif
+if with_dri_r200
+ subdir('r200')
+endif
if dri_drivers != []
libmesa_dri_drivers = shared_library(