summaryrefslogtreecommitdiffstats
path: root/src/mesa/drivers/dri/i965/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2012-11-06 23:18:37 -0800
committerChad Versace <[email protected]>2012-11-12 15:52:42 -0800
commit34d4216e64101a692d5ffb3936e7261a1732953a (patch)
tree8467cac96a7bec8aa4fd3363f898340bc782ffd2 /src/mesa/drivers/dri/i965/Makefile.am
parente9e8e194e2c607f14cbf3c3df6d5daeb1890603b (diff)
automake: Merge per-type *_FILES variables in intel drivers.
Reviewed-by: Chad Versace <[email protected]> Reviewed-by: Kenneth Graunke <[email protected]>
Diffstat (limited to 'src/mesa/drivers/dri/i965/Makefile.am')
-rw-r--r--src/mesa/drivers/dri/i965/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/mesa/drivers/dri/i965/Makefile.am b/src/mesa/drivers/dri/i965/Makefile.am
index 2cdfb515f53..f5ca12b581b 100644
--- a/src/mesa/drivers/dri/i965/Makefile.am
+++ b/src/mesa/drivers/dri/i965/Makefile.am
@@ -48,9 +48,7 @@ dridir = $(DRI_DRIVER_INSTALL_DIR)
noinst_LTLIBRARIES = libi965_dri.la
dri_LTLIBRARIES = i965_dri.la
-libi965_dri_la_SOURCES = \
- $(i965_C_FILES) \
- $(i965_CXX_FILES)
+libi965_dri_la_SOURCES = $(i965_FILES)
# list of libs to be linked against by i965_dri.so and i965 test programs.
COMMON_LIBS = \