aboutsummaryrefslogtreecommitdiffstats
path: root/src/mesa/drivers/dri/i915/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2019-10-27 00:55:30 +0100
committerEric Engestrom <[email protected]>2019-10-31 15:29:06 +0000
commit4c5c31a651fd6453836a3979030bf50ee2f1c52a (patch)
treed8d61a060d1db689950d075ac8a9b149181a49ac /src/mesa/drivers/dri/i915/meson.build
parent039797bef9afbe5e892d0dd04f0966b09aca9b3b (diff)
i915: replace xmlpool_options_h with idep_xmlconfig_headers
Signed-off-by: Eric Engestrom <[email protected]> Acked-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/mesa/drivers/dri/i915/meson.build')
-rw-r--r--src/mesa/drivers/dri/i915/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/mesa/drivers/dri/i915/meson.build b/src/mesa/drivers/dri/i915/meson.build
index 9e62010f2a2..58eb698ac0f 100644
--- a/src/mesa/drivers/dri/i915/meson.build
+++ b/src/mesa/drivers/dri/i915/meson.build
@@ -86,9 +86,9 @@ files_i915 = files(
libi915 = static_library(
'i915',
- [files_i915, xmlpool_options_h],
+ files_i915,
include_directories : [inc_common, inc_dri_common, inc_util],
c_args : [c_vis_args, no_override_init_args],
cpp_args : [cpp_vis_args],
- dependencies : [dep_libdrm, dep_libdrm_intel],
+ dependencies : [dep_libdrm, dep_libdrm_intel, idep_xmlconfig_headers],
)