aboutsummaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorJon TURNEY <[email protected]>2012-07-10 16:33:40 +0100
committerJon TURNEY <[email protected]>2012-07-25 12:41:07 +0100
commitf9089f40224b8680bd5cfc2cba509d2c709cf403 (patch)
treed116d2adb58d0795ff42c76ccdcb027b5cd9ca01 /src/mesa/Makefile.am
parentbd4a3cce968566b639d21a6463ffdbbac83e4274 (diff)
Remove redundant osmesa shared library install from Makefile.old
Since osmesa now has been converted to Makefile.am, an appropriate install: rule is generated to install the shared libary, so we no longer need to do that in src/mesa/Makefile.old This leaves nothing in src/mesa/Makefile.old but the tags: rule, so move that to Makefile.am and remove Makefile.old Also, nothing now uses OSMESA_LIB_GLOB anymore, so remove it Signed-off-by: Jon TURNEY <[email protected]> Reviewed-by: Matt Turner <[email protected]> Reviewed-by: Brian Paul <[email protected]> Reviewed-by: Eric Anholt <[email protected]>
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index 2b023d7279a..94fe4998538 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -131,9 +131,6 @@ libmesagallium_la_SOURCES = \
libmesagallium_la_LIBADD = $(top_builddir)/src/glsl/libglsl.la
libmesagallium_la_LDFLAGS =
-install-exec-local:
- $(MAKE) -f $(srcdir)/Makefile.old install
-
# Provide compatibility with scripts for the old Mesa build system for
# a while by putting a link to the library in the current directory.
all-local: libmesa.la libmesagallium.la
@@ -149,3 +146,7 @@ pkgconfig_DATA = osmesa.pc
else
pkgconfig_DATA = gl.pc
endif
+
+# Emacs tags
+tags:
+ etags `find . -name \*.[ch]` $(TOP)/include/GL/*.h