aboutsummaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2012-08-01 14:24:31 -0700
committerMatt Turner <[email protected]>2012-08-14 10:54:39 -0700
commit02f52e8df58aad16e6b59fe35ac0c10b46dad36e (patch)
tree0ab00f7dbe95399cf883f4da657db8216affe4e2 /src/mesa/Makefile.am
parent1b200d900155722ec696bbd711a38ee0e04c4895 (diff)
build: Use AM_V_GEN in src/mesa/Makefile.am
Reviewed-by: Kenneth Graunke <[email protected]>
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index 1049ad49d80..20814c088eb 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -77,20 +77,20 @@ main/api_exec_es2_remap_helper.h: $(GLAPI)/gl_and_es_API.xml $(glapi_gen_remap_d
main/api_exec_es2.o: main/api_exec_es2_dispatch.h main/api_exec_es2_remap_helper.h
main/api_exec_es1.c: main/APIspec.xml main/es_generator.py main/APIspecutil.py main/APIspec.py
- $(PYTHON2) $(PYTHON_FLAGS) $(srcdir)/main/es_generator.py \
+ $(AM_V_GEN) $(PYTHON2) $(PYTHON_FLAGS) $(srcdir)/main/es_generator.py \
-S $(srcdir)/main/APIspec.xml -V GLES1.1 > $@
main/api_exec_es2.c: main/APIspec.xml main/es_generator.py main/APIspecutil.py main/APIspec.py
- $(PYTHON2) $(PYTHON_FLAGS) $(srcdir)/main/es_generator.py \
+ $(AM_V_GEN) $(PYTHON2) $(PYTHON_FLAGS) $(srcdir)/main/es_generator.py \
-S $(srcdir)/main/APIspec.xml -V GLES2.0 > $@
program/program_parse.tab.c program/program_parse.tab.h: program/program_parse.y
mkdir -p program
- $(YACC) -v -d --output=program/program_parse.tab.c $<
+ $(AM_V_GEN) $(YACC) -v -d --output=program/program_parse.tab.c $<
program/lex.yy.c: program/program_lexer.l
mkdir -p program
- $(LEX) --never-interactive --outfile=$@ $<
+ $(AM_V_GEN) $(LEX) --never-interactive --outfile=$@ $<
noinst_LTLIBRARIES = libmesa.la libmesagallium.la