summaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2016-01-18 12:16:48 +0200
committerEmil Velikov <[email protected]>2016-01-26 16:08:33 +0000
commiteb63640c1d38a200a7b1540405051d3ff79d0d8a (patch)
treeda46321a41f309b1d02aeb14d5d5487791c45aeb /src/mesa/Makefile.am
parenta39a8fbbaa129f4e52f2a3ad2747182e9a74d910 (diff)
glsl: move to compiler/
Signed-off-by: Emil Velikov <[email protected]> Acked-by: Matt Turner <[email protected]> Acked-by: Jose Fonseca <[email protected]>
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index 69506f2a3fd..8dc44fda0f2 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -165,7 +165,7 @@ libmesa_la_SOURCES = \
$(MESA_ASM_FILES_FOR_ARCH)
libmesa_la_LIBADD = \
- $(top_builddir)/src/glsl/libglsl.la \
+ $(top_builddir)/src/compiler/glsl/libglsl.la \
$(ARCH_LIBS)
libmesagallium_la_SOURCES = \
@@ -175,7 +175,7 @@ libmesagallium_la_SOURCES = \
$(MESA_ASM_FILES_FOR_ARCH)
libmesagallium_la_LIBADD = \
- $(top_builddir)/src/glsl/libglsl.la \
+ $(top_builddir)/src/compiler/glsl/libglsl.la \
$(ARCH_LIBS)
libmesa_sse41_la_SOURCES = \