summaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorKenneth Graunke <[email protected]>2015-02-27 15:48:06 -0800
committerKenneth Graunke <[email protected]>2015-02-27 16:13:10 -0800
commit982723dfa20386b40ab2876fb134217cba42a934 (patch)
treee06e729a2d7c91b4a1e0e6de3630857af7b344d8 /src/mesa/Makefile.am
parent7983a3d2e06b0bc16c1a16bddccc7f14fe1f132c (diff)
Revert "configure: Leverage gcc warn options to enable safe use of C99 features where possible."
This reverts commit 79daa510c7a871a33797308a2ccb4b83a067ffbe. I apparently hadn't done a clean build when testing this; it broke the build for Tom, Ben, and myself. We like the idea; let's try a v2.
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index 5e9a82098fb..b6cb8f1117b 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -136,14 +136,8 @@ noinst_LTLIBRARIES += libmesagallium.la
endif
AM_CPPFLAGS = $(DEFINES) $(INCLUDE_DIRS)
-AM_CFLAGS = \
- $(LLVM_CFLAGS) \
- $(VISIBILITY_CFLAGS) \
- $(MSVC2013_COMPAT_CFLAGS)
-AM_CXXFLAGS = \
- $(LLVM_CFLAGS) \
- $(VISIBILITY_CXXFLAGS) \
- $(MSVC2013_COMPAT_CXXFLAGS)
+AM_CFLAGS = $(LLVM_CFLAGS) $(VISIBILITY_CFLAGS)
+AM_CXXFLAGS = $(LLVM_CFLAGS) $(VISIBILITY_CXXFLAGS)
ARCH_LIBS =