summaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2012-06-12 12:51:32 -0700
committerEric Anholt <[email protected]>2012-06-21 10:10:46 -0700
commit2d51ac84fd4c6d0fcf4d5112af2eb2c12e186b63 (patch)
tree24f721124f92a5fc7cf290b10df3bf514718e0fe /src/mesa/Makefile.am
parent1bbd22ada0b3fb2b1ad83a6c93a5a12e2d3c26db (diff)
mesa: Move GL header installation to automake.
This cuts some cruft related to osmesa where we were being careful to not install headers twice.
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index 6a2d4252bf8..5e764cddc9f 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -21,6 +21,9 @@
SUBDIRS = x86 x86-64 . libdricore drivers
+gldir = $(includedir)/GL
+gl_HEADERS = $(top_srcdir)/include/GL/*.h
+
all-local:
$(MAKE) -f Makefile.old