summaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2014-03-03 02:57:40 +0000
committerEmil Velikov <[email protected]>2014-03-11 12:50:41 +0000
commitb15b1fbb51f020bb53dd02c471c9ba9b8d063a66 (patch)
tree21777e9054c889abc803848b604cb7ce229c37a8 /src/mesa/Makefile.am
parentc690f8dd9b3cc81d130891ef5248863e0efe6f5a (diff)
automake: silence folder creation
There is little gain in printing whenever a folder is created. v2: - Use $(AM_V_at) over @ to have control in verbose builds. Suggested by Erik Faye-Lund. Signed-off-by: Emil Velikov <[email protected]> Reviewed-by: Jon TURNEY <[email protected]>
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index 16ac148af28..9967ae0e9b3 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -150,11 +150,11 @@ pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = gl.pc
$(BUILDDIR)program/lex.yy.c: program/program_lexer.l
- $(MKDIR_P) $(builddir)/program
+ $(AM_V_at)$(MKDIR_P) $(builddir)/program
$(AM_V_GEN) $(LEX) --never-interactive --outfile=$@ $<
$(BUILDDIR)program/program_parse.tab.c $(BUILDDIR)program/program_parse.tab.h: program/program_parse.y
- $(MKDIR_P) $(builddir)/program
+ $(AM_V_at)$(MKDIR_P) $(builddir)/program
$(AM_V_GEN) $(YACC) -p "_mesa_program_" -v -d --output=$(BUILDDIR)program/program_parse.tab.c $<
if GEN_ASM_OFFSETS