summaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2013-01-21 10:25:31 -0800
committerMatt Turner <[email protected]>2013-04-15 12:04:25 -0700
commit3c690524e2ec0fdd6bef6d50897d6879fdb8b53b (patch)
tree3729d9fff2d85fd226dbcb4275e9e0476647c7a6 /src/mesa/Makefile.am
parentd50343dff1e74c203a9c32279b85ed762907b7ca (diff)
build: Rename sources.mak -> Makefile.sources
For the sake of consistency. Tested-by: Emil Velikov <[email protected]> Reviewed-and-Tested-by: Andreas Boll <[email protected]> Reviewed-by: Jordan Justen <[email protected]>
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index c341c48e799..14685e76931 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -81,7 +81,7 @@ endif
SRCDIR = $(top_srcdir)/src/mesa/
BUILDDIR = $(top_builddir)/src/mesa/
-include sources.mak
+include Makefile.sources
AM_CPPFLAGS = $(API_DEFINES) $(DEFINES) $(INCLUDE_DIRS)
AM_CFLAGS = $(LLVM_CFLAGS) $(VISIBILITY_CFLAGS)