summaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorDylan Noblesmith <[email protected]>2012-06-28 20:29:25 +0000
committerDylan Noblesmith <[email protected]>2012-07-02 15:14:46 +0000
commit876889b35502a110ca18c7325abe6e0727dc89f5 (patch)
tree182aa3f0692dc2139e302b8bc6faf987a3c3f268 /src/mesa/Makefile.am
parent91ecba9d052dccf745144c6fc8be74e203164b75 (diff)
mesa: point to Makefile.old in the srcdir
Gets out-of-tree builds slightly closer to working. Reviewed-by: Kenneth Graunke <[email protected]>
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index 5736c5d5745..bada7601a8d 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -94,13 +94,13 @@ program/lex.yy.c: program/program_lexer.l
$(LEX) --never-interactive --outfile=$@ $<
all-local:
- $(MAKE) -f Makefile.old
+ $(MAKE) -f $(srcdir)/Makefile.old
install-exec-local:
- $(MAKE) -f Makefile.old install
+ $(MAKE) -f $(srcdir)/Makefile.old install
clean-local:
- $(MAKE) -f Makefile.old clean
+ $(MAKE) -f $(srcdir)/Makefile.old clean
pkgconfigdir = $(libdir)/pkgconfig