summaryrefslogtreecommitdiffstats
path: root/src/mesa/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2012-06-12 12:13:32 -0700
committerEric Anholt <[email protected]>2012-06-21 10:10:46 -0700
commit39785488e6a3f6beeb58372b88d49274a76d02f4 (patch)
treebf5cd449867f06c69409cb781938624eac62c7b8 /src/mesa/Makefile.am
parent417c1a642141abac2f0a58d044893c93576bb9a3 (diff)
automake: Move .pc installation to automake.
Diffstat (limited to 'src/mesa/Makefile.am')
-rw-r--r--src/mesa/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/mesa/Makefile.am b/src/mesa/Makefile.am
index b877b5d50d1..63350426388 100644
--- a/src/mesa/Makefile.am
+++ b/src/mesa/Makefile.am
@@ -27,3 +27,11 @@ install-exec-local:
clean-local:
$(MAKE) -f Makefile.old clean
+
+pkgconfigdir = $(libdir)/pkgconfig
+
+if HAVE_OSMESA_DRIVER
+pkgconfig_DATA = osmesa.pc
+else
+pkgconfig_DATA = gl.pc
+endif